Problème transmetteur + mano essence

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème transmetteur + mano essence

Message  gliderpilot50 le Sam 26 Nov 2016, 17:45

Bonjour,
Lors de l'achat de mon dodge, le mano d'essence ne bougé pas lors de la mise du contact. J'ai décidé de regarder ce qui se passe pour essayer de le faire fonctionner.
J'ai d'abord essayé de débrancher le transmetteur et de mettre le câble directement sur la masse du véhicule rien ne se passait sur le mano. J'ai laissé le fils en l'air débrancher a l'arrière du mano et mit un câble entre la cabine et le mano, toujours rien. Donc j'ai démonté le mano et le transmetteur pour faire des essais. Comme le mano ne bouger pas même en directe sur une batterie 6V. J'ai ouvert le mano et le simple fait de le démonter la débloquer, essai sur une batterie et l'aiguille montée au max, j'ai vérifié la masse sur la carcasse du mano et elle a l'air bonne, pas de cours circuit ni de corrosion.
Ensuite j'ai regardé le transmetteur, il a une résistance qui varie bien entre 150 ohm flotteur en bas et environ 20 30 ohm flotteur en haut.
Pour tester les deux j'ai fait un petit montage dont voici le schéma :



Avec ce montage plus rien ne marche, le mano ne bouge pas. Mais dés que j’enlève la masse du mano, j'ai un résultat mais qui varie entre le full (flotteur en haut) et le 1/2 (flotteur en bas). Je pense donc à un problème soit de masse du mano ou sur un des bobinages du mano mais j'aimerai avoir d'autres avis et si possible une solution si c'est déjà arrivé à quelqu'un.

Le mano entre la borne "+" et la masse j'ai environ 88ohm et entre le "-" et la masse 54 ohm
salut a+

gliderpilot50
2em Classe
2em Classe

Nombre de messages : 13
Age : 22
Localisation : Cherbourg-Octeville
Vehicule(s): : Dodge WC51
Date d'inscription : 12/02/2014

Voir le profil de l'utilisateur http://carentanlibertygroup.forumgratuit.org/forum

Revenir en haut Aller en bas

Re: Problème transmetteur + mano essence

Message  will87 le Sam 26 Nov 2016, 18:00

Salut . Attention sur le mano tu as une borne pour l 'arrivé de la batterie + , et l 'autre vers le transmetteur , ne pas inverser sinon ça marche pas . je me suis fait avoir avec ça .

will87
2em Classe
2em Classe

Nombre de messages : 35
Localisation : sud haute vienne
Vehicule(s): : wc 51
Date d'inscription : 23/11/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème transmetteur + mano essence

Message  gliderpilot50 le Sam 26 Nov 2016, 18:05

will87 a écrit:Salut . Attention sur le mano tu as une borne pour l 'arrivé de la batterie + , et  l 'autre vers le transmetteur , ne pas inverser sinon ça marche pas . je me suis fait avoir avec ça .

J'ai testé dans les deux sens et effectivement dans un sens sa marche pas du tout et dans l'autre sa me donne ces resultats.
salut a+

gliderpilot50
2em Classe
2em Classe

Nombre de messages : 13
Age : 22
Localisation : Cherbourg-Octeville
Vehicule(s): : Dodge WC51
Date d'inscription : 12/02/2014

Voir le profil de l'utilisateur http://carentanlibertygroup.forumgratuit.org/forum

Revenir en haut Aller en bas

Re: Problème transmetteur + mano essence

Message  jp95 le Sam 26 Nov 2016, 20:47

salut demande a fred 50 il est pas loin de chez toi a + jp95

jp95
commandant!
commandant!

Nombre de messages : 2133
Age : 65
Localisation : 95180
Date d'inscription : 12/04/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème transmetteur + mano essence

Message  yoyo85 le Dim 27 Nov 2016, 09:16

Salut j'ai eu le même problème tu a fait comme moi j'ai ouvert le boitier j'avais un problème de masse a l’intérieur le post http://dodgewc.frbb.net/t13467-jauge-a-essence?highlight=jauge , ton branchement est bon si ton fils de jauge n 'ai pas connecter l'aiguille indique 0 et mis a la masse elle doit être au max si ce n'est pas le cas mano hs si ok tu remplace ta sonde du réservoir par un potentiomètre et tu essaie si tu un déplacement de l'aiguille correct tu mesure la résistance du potentiomètre au point bas et haut tu compare avec ta jauge si pas le cas ta jauge n'est pas prévu pour ton mano ,c'est le problème que j'ai eu et qui toujours pas régler je n'ai pas trouvé de sonde chez mon fournisseur habituel j'ai bien penser a une jauge capacitive pas eu temps de m'occuper du problème
yoyo

yoyo85
commandant!
commandant!

Nombre de messages : 653
Age : 52
Localisation : vendée
Vehicule(s): : dodge wc51 jeep m201 remorque bantam
Date d'inscription : 19/03/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème transmetteur + mano essence

Message  gliderpilot50 le Dim 27 Nov 2016, 10:45

yoyo85 a écrit:Salut j'ai eu le même problème tu a fait comme moi  j'ai ouvert le boitier j'avais un problème de masse a l’intérieur  le post  http://dodgewc.frbb.net/t13467-jauge-a-essence?highlight=jauge , ton branchement est bon si ton fils de jauge n 'ai pas connecter l'aiguille indique 0 et mis a la masse elle doit être au max si ce n'est pas le cas mano hs si ok tu remplace ta sonde du réservoir par un potentiomètre et tu essaie si tu un déplacement de l'aiguille correct tu mesure la résistance du potentiomètre au point bas et haut tu compare avec ta jauge si pas le cas ta jauge n'est pas prévu pour ton mano ,c'est le problème que j'ai eu et qui toujours pas régler je n'ai pas trouvé de sonde chez mon fournisseur habituel j'ai bien penser a une jauge  capacitive pas eu temps de m'occuper du problème  
 yoyo

Bonjour, J'ai ce fonctionnement que quand j'enleve la masse de mon mano, quand j'ai la masse du mano en commun avec celle du transmetteur, l'aiguille monte a fond et ne bouge pas meme quand je fais varier le transmetteur. Mais des que j'enleve la masse en commun l'aiguille bouge et mais que entre le full et 1/2, full correspondant au point haut du transmetteur et 1/2 au point bas avec une bonne variation entre les deux.
Je vais essayer quand même avec un potentiomètre.
salut a+

gliderpilot50
2em Classe
2em Classe

Nombre de messages : 13
Age : 22
Localisation : Cherbourg-Octeville
Vehicule(s): : Dodge WC51
Date d'inscription : 12/02/2014

Voir le profil de l'utilisateur http://carentanlibertygroup.forumgratuit.org/forum

Revenir en haut Aller en bas

Re: Problème transmetteur + mano essence

Message  fred50 le Dim 27 Nov 2016, 11:17

salut,

bizarre ton truc, comme indiqué plus haut ton branchement est bon..........je pense a un probleme de mano ou de jauge, il va falloir verifier les 2!!!!

cette semaine je viens de refaire un mano et une jauge, pour en avoir une d'avance, comme quoi, tout le monde s'occupe de la meme chose en ces temps hivernaux rendeer rendeer

fred

ps: nous sommes tres proche geographiquement, si tu veut que j'y jette un oeil, passe en mp

fred50
commandant!
commandant!

Nombre de messages : 805
Age : 33
Localisation : cherbourg
Vehicule(s): : WC 63
Date d'inscription : 06/01/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème transmetteur + mano essence

Message  gliderpilot50 le Dim 27 Nov 2016, 20:38

Alors essaie avec un potentiomètre j'ai un décalage de 50 ohm pour le zéro donc voila mon soucis du mano qui ne dépasser pas le 1/2 du mano.
j'ai aussi refait tout les masses avec du papier de verre léger et je n'ai plus de problème lorsque je met la masse sur la mano ( c'était la patte qui viens bloquer le mano sur la cabine qui ne faisait plus contact.)
donc je vais vivre avec un léger décalage au moins j'aurais une indication du niveau maintenant que je le sais je ferai attention plus qu'a vérifier lors du remontage.
salut a+

gliderpilot50
2em Classe
2em Classe

Nombre de messages : 13
Age : 22
Localisation : Cherbourg-Octeville
Vehicule(s): : Dodge WC51
Date d'inscription : 12/02/2014

Voir le profil de l'utilisateur http://carentanlibertygroup.forumgratuit.org/forum

Revenir en haut Aller en bas

Re: Problème transmetteur + mano essence

Message  barbara le Lun 28 Nov 2016, 18:37

Bonsoir,

J'ai eu et j'ai toujours un problème de jauge (sur une jeep mais c'est pareil sur un Dodge je pense).

A blanc, avec toutes les masses bien raccordées c'est OK.

Mais dès que la jauge est installée sur le réservoir (toutes les connexions, positives, retour mano, masses, ....... etc correctes).

Ça fonctionne bien au début (20 minutes) puis très vite c'est n'importe quoi.

Résultat !!!!!!!!!!

Le flotteur "coule" dans l'essence.

Ce P...t ... n de flotteur "repros" ne flotte pas.

Amitiés.

barbara

barbara
commandant!
commandant!

Nombre de messages : 786
Age : 102
Localisation : Charleroi -Belgique
Vehicule(s): : une cuisine roulante de l'armée belge
Date d'inscription : 01/06/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème transmetteur + mano essence

Message  gliderpilot50 le Lun 28 Nov 2016, 21:09

Bonjour Barbara, je n'ai pas encore remonter le mien mais il a l'air de bonne qualité et flotte parfaitement dans l'eau donc je verrai bien au remontage.
Peut être essayer de l'enduire d'une résine résistant aux hydrocarbures
salut a+


Dernière édition par gliderpilot50 le Lun 28 Nov 2016, 21:13, édité 1 fois

gliderpilot50
2em Classe
2em Classe

Nombre de messages : 13
Age : 22
Localisation : Cherbourg-Octeville
Vehicule(s): : Dodge WC51
Date d'inscription : 12/02/2014

Voir le profil de l'utilisateur http://carentanlibertygroup.forumgratuit.org/forum

Revenir en haut Aller en bas

Re: Problème transmetteur + mano essence

Message  fred50 le Lun 28 Nov 2016, 21:12

gliderpilot50 a écrit:Bonjour Barbara, je n'ai pas encore remonter le mien mais il a l'air de bonne qualité et flotte parfaitement dans l'eau donc je verrai bien au remontage.
salut a+

salut,

attention l'essence n'a pas la meme densite que l'eau, donc la flotabilité n'est pas la même

fred

fred50
commandant!
commandant!

Nombre de messages : 805
Age : 33
Localisation : cherbourg
Vehicule(s): : WC 63
Date d'inscription : 06/01/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème transmetteur + mano essence

Message  gliderpilot50 le Lun 28 Nov 2016, 21:14

fred50 a écrit:
gliderpilot50 a écrit:Bonjour Barbara, je n'ai pas encore remonter le mien mais il a l'air de bonne qualité et flotte parfaitement dans l'eau donc je verrai bien au remontage.
salut a+

salut,

attention l'essence n'a pas la meme densite que l'eau, donc la flotabilité n'est pas la même

fred

Oui la masse volumique et différente mais reste supérieur a celle du liège et le mien tenant bien dans l'eau j’espère qu'il sera étanche aussi a l'essence.

salut a+

gliderpilot50
2em Classe
2em Classe

Nombre de messages : 13
Age : 22
Localisation : Cherbourg-Octeville
Vehicule(s): : Dodge WC51
Date d'inscription : 12/02/2014

Voir le profil de l'utilisateur http://carentanlibertygroup.forumgratuit.org/forum

Revenir en haut Aller en bas

Re: Problème transmetteur + mano essence

Message  Contenu sponsorisé Aujourd'hui à 17:52


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum