problème carburateur carter

Aller en bas

problème carburateur carter

Message  briceconcept le Sam 15 Déc 2018, 22:02

Bonjour à tous,


Besoin d'aide.

Malgré que j'ai essayé deux carburateurs carter différents, je ne parviens pas à avoir une couleur de bougie chocolat au lait comme il faudrait.... j'ai des bougies blanches à faire peur...

D'après tous les TM que j'ai il n'y a aucun moyen de régler la richesse à haut régime..

Une fois moteur chaud, j'accèlere quelques minutes, je coupe l'allumage et je regarde la couleur de mes bougies et toujours blanches...

Que faire???

merci de votre aide.
Brice,

briceconcept
Chef déquipage!
Chef déquipage!

Nombre de messages : 152
Age : 30
Localisation : Sud de la Belgique
Vehicule(s): : WC 52, remorque benhur en bois, Jeep willys 44, remorque bantam, citerne US, M29c weasel
Date d'inscription : 03/01/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème carburateur carter

Message  sylvain68 le Dim 16 Déc 2018, 07:50

Bonjour

La couleur blanche des bougies indique un mélange trop pauvre .
Une piste : prise d'air sur le collecteur d'admission ( joints , fissures , manque de serrage ou mauvaise planéité )

sylvain68
Chef déquipage!
Chef déquipage!

Nombre de messages : 214
Localisation : Haut-Rhin
Vehicule(s): : WC 54 et 63
Date d'inscription : 04/11/2005

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème carburateur carter

Message  sylvain68 le Dim 16 Déc 2018, 08:52

Re

J'oubliais une autre possibilité de prise d'air sue le circuit d'admission : les essuie-glace . En bouchant le tuyau sur le collecteur , tu pourras voir si tu as une différence en régime moteur ou en dépôt sur les bougies .

sylvain68
Chef déquipage!
Chef déquipage!

Nombre de messages : 214
Localisation : Haut-Rhin
Vehicule(s): : WC 54 et 63
Date d'inscription : 04/11/2005

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Blanc, noir, au lait ...

Message  Beeps le Dim 16 Déc 2018, 22:44

J'adore le chocolat !
Ca fait longtemps que tu as ton Dodge ? Y'a peut être un petit malin qui a remplacé le gicleur par un plus fin ... J'avais essayé sur mon carbu Solex, avec d'ailleurs de très mauvais résultat. Mais sur un Carter, avec la réserve de puissance, ça peut marcher.
Autre problème déjà rencontré sur mon carbu : un bouchon de copeaux d'usinage dans la canalisation d'alimentations du gicleur. As tu pensé à nettoyer ton carbu ?
Tiens nous au courant ...
avatar
Beeps
Chef déquipage!
Chef déquipage!

Nombre de messages : 185
Age : 60
Localisation : Rhône Alpes
Vehicule(s): : WC 52 VTSU
Date d'inscription : 13/07/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

merci

Message  briceconcept le Lun 17 Déc 2018, 06:35

Bonjour,
merci pour vos pistes.

Carbu nettoyé et renové. j'en ai essayé 2 et pareil. j'ai vérifié le circuit d'essuie glace... rien à signaler impec.

je me lance dans la vérification du collecteur et je vous tiens au courant.

BAV, Brice,

briceconcept
Chef déquipage!
Chef déquipage!

Nombre de messages : 152
Age : 30
Localisation : Sud de la Belgique
Vehicule(s): : WC 52, remorque benhur en bois, Jeep willys 44, remorque bantam, citerne US, M29c weasel
Date d'inscription : 03/01/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Questions bêtes

Message  Beeps le Lun 17 Déc 2018, 12:07

On ne sais jamais : vérifie aussi l'avance à l'allumage, et si les bougies conviennent pour les vieux tromblons que sont nos moteurs de Dodge ... Et aussi, ton filtre à air. Essaye sans pour voir si c'est pareil.
Bon évidement, il faut nettoyer tes bougies à chaque fois que tu fais un essai pour avoir un jugement impartial.

Bon courage.
avatar
Beeps
Chef déquipage!
Chef déquipage!

Nombre de messages : 185
Age : 60
Localisation : Rhône Alpes
Vehicule(s): : WC 52 VTSU
Date d'inscription : 13/07/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème carburateur carter

Message  briceconcept le Jeu 20 Déc 2018, 20:31

voila j' ai supprimé le conduit d' essuie glace ....toujours le problème.
j' ai surface le collecteur...toujours le problème
j' ai essaye avec une autre avance a l'allumage
demain j' essaye de supprimer l' arrivee des vapeurs d'huile au collecteur
j' ai vu sur le forum que certains avaient des problèmes avec cette soupape des avis?????

Merci de votre aide

briceconcept
Chef déquipage!
Chef déquipage!

Nombre de messages : 152
Age : 30
Localisation : Sud de la Belgique
Vehicule(s): : WC 52, remorque benhur en bois, Jeep willys 44, remorque bantam, citerne US, M29c weasel
Date d'inscription : 03/01/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Holà ....

Message  Beeps le Ven 21 Déc 2018, 12:08

Il s'agit de ne pas faire n'importe quoi. Je ne doutes pas de tes capacités techniques, mais faut quand même faire attention sur certains détails.
Déjà l'avance à l'allumage. Info sur ce post, entre autre : http://dodgewc.frbb.net/t14439-avance-l-allumage-ma-bte-noire

Quant au perniflard d'huile, vaudrait peut être le laisser, important pour la lubrification interne du moteur. Toutefois, je ne sais pas ce qu'il y a dans le raccord comme sur la photo, prise sur le mien ? Quelqu'un à une idée ? Anti retour ? Filtre ? Limiteur de débit ?



Par ailleurs, quel est ce petit secteur de réglage sur la pipe d'échappement ? Un volet ? Suite à une corrosion dans la pipe d'admission, peut il y avoir une communication entre les deux ?



Bon, bien sur, dans l'état où c'est, il n'y a plus de réglage possible.

Mais là, je crois aller un peut trop loin.

Quelqu'un n'aurait pas un chat que je lui donne ma langue ?

avatar
Beeps
Chef déquipage!
Chef déquipage!

Nombre de messages : 185
Age : 60
Localisation : Rhône Alpes
Vehicule(s): : WC 52 VTSU
Date d'inscription : 13/07/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème carburateur carter

Message  briceconcept le Ven 21 Déc 2018, 12:18

tous a été restaurer et la pièce c' est un anti-retour qui laisse un petit passage quand même sur les premier model de T 214 il n'y a pas cette pièce donc....

briceconcept
Chef déquipage!
Chef déquipage!

Nombre de messages : 152
Age : 30
Localisation : Sud de la Belgique
Vehicule(s): : WC 52, remorque benhur en bois, Jeep willys 44, remorque bantam, citerne US, M29c weasel
Date d'inscription : 03/01/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème carburateur carter

Message  sylvain68 le Ven 21 Déc 2018, 16:17

Je viens de consulter le TM dans le chapitre " moteur fonctionne mal au ralenti " , le clapet de ventilation du carter est une cause possible si il est grippé ou sale . Sinon les autres causes possibles sont les bougies défectueuses ou un manque de compression .

sylvain68
Chef déquipage!
Chef déquipage!

Nombre de messages : 214
Localisation : Haut-Rhin
Vehicule(s): : WC 54 et 63
Date d'inscription : 04/11/2005

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème carburateur carter

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum